Hurricane Dorian
Incident Report for PatientNow / EnvisionNow
Resolved
This incident has been resolved.
Posted Sep 04, 2019 - 15:50 EDT
Monitoring
Hurricane Dorian is currently passing Northern Florida. Luckily, the storm was far enough offshore that Central Florida received very little impact. Our Sales / Support teams will be back on Thursday morning. The Envision Cloud service was not impacted by the storm.
Posted Sep 04, 2019 - 11:27 EDT
Identified
Hurricane Dorian is slowly approaching the Florida coast. Due to the chance of tropical storm force or worse winds on Tuesday and Wednesday, our office will be closed and reopen on Thursday Sept 5th. As a reminder, this storm will not effect our Envision Cloud service and we expect our sales and support teams to be back on Thursday when it is safe.
Posted Sep 02, 2019 - 17:33 EDT
Investigating
Hurricane Dorian is quickly approaching Florida and at this time it appears it will be over Orlando on Tues Sept 3rd - Wed Sept 4th. When it gets close, we will be closing our Orlando office so our staff can safely weather the storm with their family. During this time, our Sales / Support departments will be closed. Rest assured that this storm will have ABSOLUTELY ZERO effect on the Envision Cloud service. All of our server farms are located outside of Florida. We will continually update the status page with more information as the storm approaches.
Posted Aug 30, 2019 - 15:21 EDT