Internet Outage
Incident Report for PatientNow / EnvisionNow
Resolved
It does appear that this global internet outage affecting 100's of thousands of websites is over.
Posted Jul 17, 2020 - 19:02 EDT
Update
We are still seeing intermittent connectivity issues. Again, this issue is affecting many internet companies and we are closely monitoring the situation.
Posted Jul 17, 2020 - 17:58 EDT
Monitoring
It appears that Cloudflare is back up and running and internet connectivity has been restored.
Posted Jul 17, 2020 - 17:37 EDT
Investigating
There appears to be a Major Internet outage that is affecting companies across the country. Our services are up, but clients cannot connect to them. We are attempting to identify what is happening to the internet connectivity and will report any news here.
Posted Jul 17, 2020 - 17:26 EDT
This incident affected: PatientNow/EnvisionNow Website, PatientNow/EnvisionNow API, and Update My Records Patient Portal.