Slowness Issues
Incident Report for PatientNow / EnvisionNow
Resolved
The repairs to the Fiber line have been completed and the latency issue has been resolved.
Posted May 30, 2019 - 19:29 EDT
Monitoring
Our network provider performed maintenance on the malfunctioning fiber channel. We are no longer seeing latency issues to clients using that specific fiber line. We will continue to monitor the issue.
Posted May 30, 2019 - 09:15 EDT
Identified
Our network provider believes they have identified the fiber causing the issue and are working to mitigate the immediate impact until the fiber can be fixed.

Our clients connecting via this fiber channel will continue to be affected until it is fixed by the network provider.
Posted May 29, 2019 - 17:21 EDT
Investigating
We are currently investigating several reports of slowness. This issue is affecting certain clients in specific geographic area's. Our network provider is actively researching the issue and we hope to have a resolution soon.
Posted May 29, 2019 - 15:59 EDT
This incident affected: PatientNow/EnvisionNow Website.