www.envisiongo.com
Incident Report for PatientNow / EnvisionNow
Resolved
This incident has been resolved.
Posted Jun 06, 2020 - 15:12 EDT
Monitoring
The updates to our "Sales" web sites / SalonVision and mobile services are complete and should be operational.
Posted Jun 06, 2020 - 11:53 EDT
Identified
We have finalized the updates to our Mobile Device access, and are testing all the changes.
Posted Jun 06, 2020 - 11:18 EDT
Investigating
The https://www.envisiongo.com server is offline. This does NOT affect Envision Cloud. You can still go directly to https://login.envisiongo.com to access Envision Cloud. This is our "Sales" site. We are working on the "Sales Site" and hope to have it operational soon.
Posted Jun 06, 2020 - 09:57 EDT
This incident affected: PatientNow/EnvisionNow Website.