Issue connecting to na01/na02
Incident Report for PatientNow / EnvisionNow
Resolved
There was an issue at Akamai that affected all of our sites. Akamai has fixed the issue.
Posted Dec 31, 2019 - 09:02 EST
Monitoring
A fix has been implemented and we are monitoring the solution.
Posted Dec 31, 2019 - 08:10 EST
Identified
The issue has been identified and a fix has been implemented.
Posted Dec 31, 2019 - 07:54 EST
Investigating
We are currently investigating this issue.
Posted Dec 31, 2019 - 07:38 EST
This incident affected: PatientNow/EnvisionNow Website.