SMS service
Incident Report for PatientNow / EnvisionNow
Resolved
This incident has been resolved.
Posted Feb 26, 2021 - 10:57 EST
Monitoring
We have been notified that the SMS outage appears to be fixed and messages are once again being delivered. We continue to monitor the situation closely.
Posted Feb 26, 2021 - 10:41 EST
Investigating
We are currently experiencing an issue that is affecting our SMS service and messages are being delayed. Unfortunately, this issue is affecting SMS message delivery from many companies all over the USA. Our engineers are actively monitoring the situation.
Posted Feb 26, 2021 - 09:29 EST